Jump to: navigation, search
Results 1 – 20 of 20
Advanced search

Search in namespaces:

  
  
  
  
  
  
  
  
  
  
  • Updated php-gd-bundled packages bring the package in sync with<br/> the previously updated PHP packages to version 5.3.13.<br/>
    450 bytes (59 words) - 13:18, 10 June 2012
  • This update adds php-gd and php-curl dependencies to owncloud which<br/>
    387 bytes (53 words) - 16:44, 23 September 2012
  • This security update for php-ZendFramework corrects:<br/> php-ZendFramework-1.11.11-1.mga1<br/>
    1 KB (128 words) - 15:53, 6 October 2012
  • Updated php-ZendFramework packages fix security vulnerabilities:<br/> php-ZendFramework-1.12.1-1.1.mga2<br/>
    2 KB (273 words) - 23:37, 26 December 2012
  • This update to phpmyadmin ensures the package php-mysqli will also be<br/> installed, when installing phpmyadmin.<br/>
    371 bytes (50 words) - 14:59, 10 July 2012
  • information via a direct request to a .php file, which reveals the<br/> lib/tpl/index.php and certain other files (CVE-2011-3727).<br/>
    1 KB (195 words) - 21:43, 11 December 2012
  • Updated php-ZendFramework packages fix a security vulnerability:<br/> Zend Framework, a PHP framework, processed XML data provided within<br/>
    2 KB (257 words) - 16:24, 6 August 2012
  • Updated phpmyadmin package fixes security vulnerabilities:<br/> In some PHP versions, the preg_replace() function can be tricked into<br/>
    2 KB (262 words) - 16:54, 2 May 2013
  • This adds a require of php-mbstring necessary to allow installation.<br/>
    380 bytes (48 words) - 19:20, 4 September 2012
  • This is a maintenance and bugfix release that upgrades php to the<br/> latest 5.3.19 version which resolves numerous upstream bugs in php.<br/>
    3 KB (426 words) - 21:58, 11 December 2012
  • Multiple vulnerabilities has been discovered and corrected in php:<br/> ext/soap/soap.c in PHP before 5.3.22 and 5.4.x before 5.4.13 does not<br/>
    10 KB (1,519 words) - 20:05, 2 April 2013
  • php-mapscript-5.6.7-1.mga1<br/>
    583 bytes (86 words) - 14:08, 21 August 2012
  • This update provides PHP 5.3.18, a bugfix update, for Mageia 1 and<br/> php-timezonedb.<br/>
    5 KB (688 words) - 18:39, 6 November 2012
  • This update provides PHP 5.3.17, a bugfix update, for Mageia 1 and Mageia 2.<br/> - explicitly provides /usr/bin/php to fix Bug 6534<br/>
    5 KB (753 words) - 13:17, 6 October 2012
  • Updated php packages fix security vulnerabilities:<br/> Unspecified vulnerability in the _php_stream_scandir function in the<br/>
    6 KB (790 words) - 19:18, 30 July 2012
  • Updated php packages fix security vulnerabilities:<br/> the way Phar extension of the PHP scripting language processed certain<br/>
    6 KB (861 words) - 18:05, 19 June 2012
  • php-gd php-gd
    4 KB (573 words) - 17:01, 28 June 2012
  • ...ia.org/wiki/MariaDB MariaDB] est [https://fr.wikipedia.org/wiki/PhpMyAdmin PhpMyAdmin]. De nombreuses applications utilisent [https://fr.wikipedia.org/wik ...myadmin</code>, appuyez sur ''« Entrée »'', cochez la case de <code>phpmyadmin</code>, cliquez sur ''« OK »'' si on vous demande des dépenda
    6 KB (917 words) - 09:03, 11 July 2019
  • php-cups-1.5.2-5.1.mga2<br/>
    593 bytes (91 words) - 20:40, 19 June 2012
  • php-cups-1.5.4-1.1.mga2<br/>
    588 bytes (86 words) - 22:00, 20 December 2012