From Mageia wiki
Jump to: navigation, search
Drakconf multiflag.png
Autres langues

Deutsch ; English ; Français ; Portuguese


Cette page est une traduction des Errata de Mageia 6 (liste des problèmes connus avec corrections).

Contents

Mageia 6

Remarque: nous ajoutons toujours des problèmes issus de la liste des bogues dans notre Bugzilla qui nécessitent encore une entrée d'errata pour Mageia 6.

images Live

GNOME

1) par défaut GNOME utilise le serveur d'affichage Wayland. Wayland n'est pas encore complètement mature, et peut ne pas fonctionner correctement sur certains matériels. Normalement GNOME devrait automatiquement basculer sur le serveur d'affichage X.org si Wayland ne démarre pas, mais dans certains cas, cela n'arrive pas à se produire. Si le bureau GNOME ne réussit pas à démarrer après avoir terminé la sélection de la première langue et la configuration locale, ou si vous rencontrez des problèmes d'affichage, vous pouvez essayer de forcer GNOME à utiliser le serveur d'affichage X.org en ajoutant nowayland dans les options de démarrage dans le menu initial d'amorçage (F6 pour l'amorçage classique, 'e' si vous utilisez l'amorçage UEFI).

2) Par défaut, le service NetworkManager est activé à la place de l'ancien service de gestion de réseau. Du bon côté, cela signifie que l'applet NetworkManager intégrée dans le bureau GNOME fonctionne; en revanche, cela signifie qu'essayer de configurer votre connexion réseau via le MCCe fonctionne pas. Utilisez le menu déroulant accessible depuis le coin supérieur droit du bureau GNOME pour effectuer toute configuration du réseau. Pour les connexions filaires, le réseau est généralement configuré automatiquement et vous n'avez pas besoin de faire quoi que ce soit. Pour les réseaux sans fil, vous aurez besoin de sélectionner un point d'accès et, s'il est protégé par un mot de passe, de saisir le mot de passe.

Cartes graphiques ne fonctionnant pas

Certains materiels graphiques ne fonctionnent pas correctement lorsque vous utilisez le fichier xorg.conf qui est créé par harddrake lors du démarrage du système Live. Si vous n'avez pas d'affichage graphique à la fin de le cycle de démarrage, essayez d'ajouter noxorgconf dans les options de démarrage dans le menu de d'amorçage initial (F6 pour l'amorçage classique, 'e' si vous utilisez l'amorçage UEFI).

Certaines cartes graphiques NVIDIA ne fonctionnent pas du tout avec le pilote vidéo libre (nouveau). Dans ce cas, essayez de remplacer xdriver =free avec xdriver =modesetting dans les options d'amorçage dans le premier menu, ou alternativement, essayez d'utiliser le pilote non-libre (propriétaire) par sélection directement dans le menu de démarrage.

Cartes wifi ne fonctionnant pas

Certains matériels wifi de Broadcom sont connus pour avoir des problèmes, parce qu'ils ne fonctionnent qu'avec leur pilote propriétaire qui, pour des questions de licence, peut ne pas avoir été pré-construit sur les images ISOs et doit être chargé au démarrage. Une fois que Mageia est installé, vous pouvez configurer la connexion Wi-Fi et redémarrer.

Images de l'installateur classique

Combats contre les problèmes de firmwares UEFI

Il y a des rapports au sujet de la réinitialisation de paramètres par défaut du BIOS qui peut résoudre ces problèmes, alors que d'autres machines comme le Lenovo Yoga 720 ont besoin d'ajustements : étrangement, après avoir démarré une fois en mode Legacy, de retour au BIOS et en changeant du mode Legacy à l'UEFI et avec la sécurité désactivée, les deux ISOs Live et Classique installées ont fonctionné. Très similaire à cette expérience.

Menu d'amorçage : Démarrer sur le disque dur échoue à partir de l'USB

Si vous amorcez l'iso à partir d'une clé USB au lieu d'un DVD, l'entrée "Démarrer sur le Disque Dur" ne fonctionne pas, voir #18392

Menu d'amorçage : Outil de détection de matériel

Dans de rares cas, la sélection de 'modules noyaux' peut impacter l'interface graphique et causer l'arrêt de l'outil de détection, voir #13829

Conserver un chargeur d'amorçage d'une tierce partie

Si, au cours de l'installation de Mageia 6 vous souhaitez éviter d'écraser le MBR (PC-BIOS) ou de modifier l'option par défaut dans la nvram UEFI, alors, à l'écran 'résumé' vous devez entrer dans la section Chargeur d'amorçage, puis passer à l'écran suivant intitulé "CONFIGURATION DU CHARGEUR', où il y a un bouton "Avancé".

Dans cette section avancé il y a une case "Ne pas toucher au ESP ou MBR". En cochant cette case votre chargeur actuel ne sera pas modifié. Vous aurez alors besoin d'ajouter Mageia au chargeur vous-même. Voir aussi notre page du manuel d'installation Live Mageia6.
Note : si vous choisissez cette option, cela ne fonctionne pas d'ajouter l'entrée Mageia dans le chargeur de Windows par Easybcd parce que Grub2 n'est pas installé dans l'une de votre partition Linux.

Problèmes de mise à niveau

Points généraux

  • Assurez-vous que votre système Mageia 5 est entièrement à jour.
  • Si vous le pouvez, sauvegardez-le par exemple en utilisant Partclone, MondoRescue ou Clonezilla afin que vous puissiez le restaurer si nécessaire.
  • Utilisez l'ISO classique appropriée à votre architecture.
  • N'effectuez pas la mise à niveau depuis KDE4 mais depuis un bureau léger ou en ligne de commande.

client ownCloud - > client Nextcloud

Si vous avez mis à jour votre client owncloud Mageia 5 en version 2 depuis le media backport (rétroportage), vous pouvez copier cette configuration manuellement pour le client Nextcloud dans Mageia 6 , voir OwnCloud#Client_upgrading (en).

serveur ownCloud - > serveur Nextcloud

Nextcloud 11 remplace ownCloud. C'est à la fois une migration et plusieurs étapes de mise à jour. Ce logiciel a une capacité limitée pour sauter des versions intermédiaires, certaines mises à jour itératives depuis MGA5 backports doivent être faites *AVANT* la mise à niveau de Mageia. Voir OwnCloud#Server_upgrading (en) pour les détails.

Conseil pour les mises à niveau complexes

Des améliorations importantes ou importantes peuvent échouer "les transactions ont échoué" avant de finir, en particulier en citant les conflits de paquetages ou les dépendances manquantes. Ceci est dû en partie à la procédure de mise à niveau en tant que transactions groupées qui dépendent de celles ultérieures; Et aussi au fait que la plupart des paquets de mise à niveau existent sur les supports de mise à niveau, d'autres dans les médias en ligne. Les notes suivantes devraient vous faire passer. Ils sont basés sur une mise à niveau de Mageia 5 avec plus de 4600 paquets. Observez les «points généraux» ci-dessus.

  • Exécutez la mise à niveau en utilisant le Mageia-6-[arch]-DVD.iso
  • Ajouter un média supplémentaire (ftp, http, autre)
  • Si | lorsque le Conflit est présenté, lorsqu'il est ramené à "média supplémentaire"

N'AJOUTEZ AUCUN média, laissez-le configuré comme Aucun .

  • Tant que les rpms en conflit NE SONT PAS inclus dans l'iso, la mise à niveau va maintenant se terminer avec succès.

Après avoir redémarré à l'utilisateur Mga6, il faudra encore installer tous les rpms sautés Lors de la mise à niveau.

  • Ajoutez Mga6 Mirror (n'oubliez pas d'ajouter des miroirs 32 bits si vous les avez également actifs dans une installation Mageia 5 64 bits)
  • Exécutez 'urpmi --auto-select' et à y / n sélectionnez n
  • Notez le nombre de rpms qui doivent être installés
  • Exécuter urpmi --auto-select --split-length (note n ° de rpms)
  • Tous les rpms devraient être installés et le système est entièrement mis à jour

Mise à niveau d'un système qui a reçu des mises à jour depuis que l'ISO a été publiée

Si vous mettez à niveau une version de Mageia à la suivante, et que:

  • l'ancienne version de Mageia a reçu des mises à jour
  • pour la version suivante, seulement l'ISO est utilisée, sans les médias en ligne,

alors il peut y avoir des paquets avec une version plus récente dans votre ancienne "Mageia" que dans l'ISO de la nouvelle Mageia".
Cela peut provoquer un crash, avec un message à propos de "détection de boucle sans fin en essayant de résoudre les dépendances."

La solution la plus facile quand vous rencontrez ce problème est de pas utiliser le DVD pour la mise à niveau, mais de s'assurer que "Vérifier s'il existe une version "par défaut" plus récente' est coché dans cet écran du MCC dans votre installation Mageia 5 : http://doc.mageia.org/mcc/5/fr/content/mgaapplet-config.html . Patientez jusqu'à ce que mgaapplet vous informe dans votre session Mageia5 qu'une nouvelle version de Mageia est disponible, puis utilisez l'outil de mgaapplet pour lancer la mise à niveau.

Bureau Cinnamon

Après une mise à niveau du système, Cinnamon DE n'a pas de fond d'écran affiché (fond d'écran noir). (mga#20914)

Bureau Mate

  • Si un utilisateur a comme fond d'écran celui par défaut de Mageia 5, la mise à niveau à Mageia 6 ne le changera pas à celui de la nouvelle Mageia 6. Cela est dû à la mise en cache par Mate du fond d'écran dans le repertoire ~/.cache/mate/expériences. En supprimant ce dossier et en se deconnectant/reconnectant, le nouveau fond d'écran par defaut sera rétabli (Voir : mga#19286).

Problèmes de sécurité

Amorçage du système avec des partitions chiffrées - CVE-2016-4484

Les essais échoués pour saisir le mot de passe d'une partition LUKS se termine avec un Shell. http://hmarco.org/bugs/CVE-2016-4484/CVE-2016-4484_cryptsetup_initrd_shell.html


Les personnes qui veulent sécuriser leur système doivent:

  • Ajouter un mot de passe BIOS
  • Ajouter un mot de passe grub
  • Ajouter "rd.shell = 0" à la ligne de commande du noyau

Problèmes logiciels

Plasma 5 / Applications KDE

Pas de son pour les notifications Plasma

S'il n'y a pas de son ou uniquement des sons coupés pour les sons des notifications de Plasma, mais qu'en général le son fonctionne, ce problème peut être résolu en installant phonon4qt5-gstreamer. La cause de cela est en cours d'enquête via (mga#21284).

Le volume du son change soudainement à 100% pendant une session Plasma

C'est parce que PulseAudio utilise des volumes forts par défaut, plutôt que des volumes relatifs par rapport à un volume principal absolu (mga # 19377). Si cela se révèle être gênant, les volumes relatifs peuvent être activés en désactivant les volumes forts dans le fichier de configuration du démon de PulseAudio:

  • Éditer etc / pulse / daemon.conf
  • changer la valeur:
 flat-volumes = no
  • Puis redémarrer PulseAudio en exécutant
 pulseaudio -k
 pulseaudio --start

Le thème breeze n'est pas utilisé par défaut pour certaines applications KDE 4 et GTK

  • Pour les applications KDE4 qui ne s'appuient pas encore sur la base Plasma/KF5, par exemple Clementine, le paquetage kde4-style-breeze doit être installé afin qu'ils puissent avoir le même thème proposé par défaut.
  • Les applications basées sur GTK (Firefox, Thunderbid, Gimp, etc.) peuvent ne pas correspondre parfaitement au thème breeze. Accédez à l'outil "Configuration du système" sur le bureau Plasma, puis sous "Apparence des applications" puis "Style des applications GNOME (GTK)", sélectionnez "Breeze" pour chaque thème GTK2 et GTK3. Pour forcer l'application du thème Breeze, la solution suivante peut être nécessaire: sélectionnez et appliquez un autre thème temporairement, puis sélectionnez et appliquez le thème Breeze à nouveau. Cela permettra la régénération et la mise en œuvre du thème GTK souhaité.

Skrooge / astuce du jour

La fenêtre «conseil du jour» ne s'affiche que sur la fenêtre principale sous Plasma. Sous tous les autres environnements de bureau, il apparaît sous la fenêtre principale, et donc est susceptible d'être invisible - bien que présent. C'est un problème en amont. (mga#20426)

Kjots / raccourci clavier ambigu

Cela se plaint au démarrage à propos d'un raccourci clavier ambigu. Le rejet de l'alerte permet de continuer normalement. (mga#20428)

GNOME calculator ne démarre pas sur i586

Voir mga#20678.

Les captures d'écran GNOME de la fenêtre unique ont des valeurs bleues et rouges échangées

Bogue en amont, voir bgo#780744 / bgo#779234.

Changements de Fontconfig dans l'optimisation de rendu

Fontconfig 2.11.95 a introduit les modifications volontaires dans l'optimisation de rendu, #18488.

Si vous ne vous sentez pas à l'aise avec les nouvelles polices et souhaitez restaurer les anciennes optimisations de Mageia 5, vous devez forcer manuellement fontconfig pour le faire. En résumé :

1) modifier votre fichier ~/.basrhc et ajoutez cette ligne (pour forcer l'ancien interprète).

  export FREETYPE_PROPERTIES="truetype:interpreter-version=35"

2) Créer un nouveau fichier /etc/fonts/local.conf avec le contenu suivant :

  <match target="font">
    <edit mode="assign" name="hintstyle">
      <const>hintfull</const>
    </edit>
  </match>

Déconnectez et reconnectez vous, les nouveaux paramètres de police devrait être en place.

Voir #18488, commentaire 23 pour plus de détails (notez que le répertoire doit être /etc/fonts au lieu de /etc/fontconfig/.)

NB : Veuillez noter que les nouveaux paramètres de police sont un choix en amont. Voir par exemple la discussion : http://lists.nongnu.org/archive/html/freetype-devel/2016-07/msg00091.html

Bureau Cinnamon

Si ce bureau est installé avec d'autres bureaux, son fond d'écran est noir au lieu d'avoir celui du thème de Mageia. Il ne peut pas non plus être modifié par l'outil de configuration habituel. Cependant, le bureau reste entièrement fonctionnel. Le problème n'est évident qu'avec les gestionnaires d'affichage SDDM, GDM ou LXDM; sous LightDM, l'arrière-plan du bureau est correct. (mga#21216)

Fuse-exfat n'est plus installé par défaut

Fuse-exfat a dû être déplacé vers nos dépôts "tainted" en raison de possibles problèmes de licence.
Il n'est plus installé par défaut pour la même raison mga#16859

bureau Gnome Classic

Installé à partir de l'ISO classique, cela a pour certains gestionnaires d'affichage des icônes Dossier Personnel et Corbeille surdimensionnées, toutes deux inefficaces. Le menu «Emplacements» offre un accès instantané à ce qui serait normalement en icone sur le bureau - et plus encore. Sous certains gestionnaires d'affichage, une icône Rejoindre Mageia surdimensionnée est également présente; cela fonctionne. (mga#21217)

IceWM et IceWM-session

Selon le bogue mga#20398 il semble que dans votre gestionnaire d'affichage, il y ait maintenant icewm et icewm-session, et que icewm-session fait ce que icewm avait l'habitude de faire (mais ne fait plus). Cependant, c'est une nouvelle fonctionnalité venant d'amont, voir Mageia_6_Notes_de_version-fr.

Kalarm & Ktorrent sous XFCE

Le démarrage de ces deux applications sous XFCE (uniquement) a la fenêtre repliée "sous" la barre de tâches de bureau supérieure, ce qui rend l'accès à leurs barres de fenêtre impossible à les déplacer vers le bas. Le menu de l'application et les barres d'outils sont également partiellement occultés. Alt + souris, si elle n'est pas autrement attribuée, permet de faire glisser la fenêtre vers le bas. (mga#20413)

erreur LXDE canberra

  • Si l'écran de veille affiche le message GTK : échec de chargement du module "canberra-gtk-module", vous pouvez supprimer ce message en installant le paquet lib64canberra-gtk0, pour arch x86_64 ou libcanberra-gtk0, pour arch i586 , voir #15176.

Mariadb

Dans Mageia 6, mariadb-10.1.16 a le paramètre 'strict_password_validation' tout le temps actif (ON)(#19223).
Pour que les mots de passe soient acceptés, ils doivent passer le test de vérification cracklib-check-test.
L'extrait de code suivant le fera pour tout un mot de passe à ajouter.

 $ echo 'yourpassword' | /usr/sbin/cracklib-check
 yourpassword: OK

Bureau Mate

  • Pluma ne peut pas utiliser de plugins basé sur python parce qu'un portage de pygtk à libpeas n'est pas terminé dans cette version. Ainsi le paquet pluma-plugins qui fournit la base de plugins python pour pluma est obsolète et retirée des dépôts. (Voir ce rapport Mate).
  • gnome-main-menu est abandonné parce qu'il n'est pas compatible avec Mate Desktop 1.16.0 et version suivantes et son développement est arrêté. Les utilisateurs qui souhaitent utiliser une mise en œuvre de menu autre que celle par défaut devraient utiliser mate-menu

Template:* pkg est abandonné parce qu'il n'est pas compatible avec Mate Desktop 1.16.0 (GTK 3 activé) et difficile à maintenir. Ce paquet est donc obsolète et remplacé par mate-menu qui fournit des mêmes fonctionnalités et est plus facile à maintenir.

Mythtv : problèmes d'installation

voir #19127 pour un contournement.

Pilotes graphiques propriétaires qui ne sont plus disponible

Comme avec Mageia 5.1, les pilotes propriétaires sont maintenant construits en utilisant les systèmes dkms lors du premier démarrage (et reconstruits à chaque fois qu'un nouveau noyau est installé). Voir 20142, commentaire 8 pour une bonne explication de la raison pour laquelle les pilotes pré-construits ont été abandonnés et les Notes de Version Mageia 5.1 pour la façon d'utiliser un pilote propriétaire sur une ISO Live.

Redémarrages sans fin après avoir basculé entre les pilotes graphiques NVIDIA libres et propriétaires

Après avoir utilisé MCC (ou drakx11) pour changer entre l'utilisation du pilote graphique libre et l'utilisation du pilote graphique propriétaire, lors du prochain redémarrage, vous recevrez le message "Le système doit être redémarré en raison d'une modification du pilote d'affichage". Permettre au système de redémarrer vous ramènera à ce même message (mga#21263). Cela se produit car les outils de drakx n'ont pas réussi à ajouter / supprimer l'option nokmsboot à / de la ligne de commande de démarrage du noyau (l'option nokmsboot est requise lors de l'utilisation du pilote propriétaire et n'est pas nécessaire lors de l'utilisation du pilote libre). Cela peut être corrigé en ajoutant / supprimant manuellement l'option nokmsboot. Cela peut être effectué temporairement en éditant la ligne de commande de démarrage dans le menu de démarrage initial et en permanence en éditant les options "Ajouter" dans la section "Configurer le système de démarrage" du MCC.

SDDM

  • Dans certains cas, sddm-greeter plante après une erreur "QOpenGLShader : impossible de créer le shader" #16544. Ce rapport de bogue contient une solution de contournement.
  • Pour les ordinateurs avec EFI et carte graphique Optimus (Intel + Nvidia), aucun noyau installé ne s'amorce en SDDM. La solution est d'éditer la ligne de commande du noyau et de retirer et noiswmd et d'ajouter $vt_handoff. Voir #20583.

Installation de logiciels supplémentaires à partir d'une clé USB

Si vous avez copié un des installateurs ISOs classique sur une clé mémoire USB (soit en utilisant l'utilitaire isodumper ou en utilisant la commande 'dd') et l'avez utilisé pour effectuer votre installation initiale, le programme d'installation reconnaît la clé mémoire comme un lecteur de CD/DVD et ajoute automatiquement 'CD-ROM' dans la liste des supports utilisés par les outils d'installation du logiciel Mageia (l'interface utilisateur graphique, ou de la commande rpmdrake, urpmi).


Si vous utilisez ensuite la commande urpmi pour installer des logiciels supplémentaires alors de la clé USB n'est pas branché, il vous invite à insérer le support, puis sort un message d'erreur :

Utilisation de valeur non initialisée dans sous-routine entrée dans /usr/lib/perl5/Vendor_perl/5.20.1/x86_64-linux-thread-multi/net/DBus/contraignant/Connection.ligne pm 257

Ce message d'erreur semble être fallacieux et peut être ignoré. Toutefois, urpmi attend que vous insériez un CD/DVD, et ne reconnaît pas votre clé USB comme un substitut acceptable.

Les 3 solutions de contournement sont :

  • Insérer la clé USB avant d'exécuter la commande urpmi
  • Désinstaller le paquetage 'perl-Hal-Cdroms' (ce qui entraîne urpmi à vous demander d'appuyez sur Entrée lorsque vous avez inséré les supports, plutôt que d'essayer de le détecter automatiquement)
  • Désactiver ou supprimer les entrées 'cdrom' dans la liste des supports utilisés par urpmi (Seulement applicable si vous avez ajouté des référentiels en ligne à la liste des médias, et que vous ne voulez pas installer les paquetages à partir de la clé USB)

Notez que l'interface graphique du programme d'installation, rpmdrake, n'est pas affecté par ce bug.


Notez également que si vous installez via un démarrage UEFI, la clé USB est uniquement reconnue comme un CD/DVD si vous sélectionnez l'option par défaut "Installer à partir d'un DVD'.


Infos additionnelles sur mga#16142.


Netflix et autre sites utilisant le plugin Widevine ne fonctionnent pas

Widevine est un plugin de navigateur web qui permet la lecture de vidéos protégées par des DRM. Certains sites comme Netflix en font usage, mais le plugin ne s'installe malheureusement pas directement dans la version de Firefox distribuée avec Mageia 6. De même, l'installation du plugin Widevine pour Chromium doit être faite manuellement. Consultez mga#20617 et mga#17449 pour plus de détails sur ces bogues.

Suivez la procédure ci-dessous pour installer Widevine dans le navigateur de votre choix.

Vous pouvez aussi consulter la page Status of Streaming Sites pour d'éventuelles procédures supplémentaires pour différents sites de streaming.

Firefox

Après avoir fermé Firefox:

  • En tant que root, éditez le fichier /usr/lib64/firefox/distribution/distribution.ini (ou /usr/lib/firefox/distribution/distribution.ini pour un système 32-bits)
  • Changez les lignes
id=
version=

pour

id=org.mageia
version=6
  • Enregistrez les changement
  • Lancez Firefox
  • Ouvrez Préférences -> Contenu, et activez la case à cocher activant la lecture des DRM
  • Ouvrez Add-ons -> Plugins, attendez la confirmation que Widevine est installé
  • Vous pouvez consulter https://demo.castlabs.com pour tester si les vidéos protégées par Widevine fonctionnent

Tous les sites qui nécessitent Widevine et supportent Firefox sous Linux devraient fonctionner.

Notepad.png
Please note!
Cette procédure permet aussi l'installation du plugin OpenH264 de Cisco
Warning.png
Warning!
Les mises à jour actuelles de Firefox remplacent le fichier distribution.ini. Si vous ajoutez un nouvel utilisateur, il vous faudra répéter la procédure ci-dessus


Chromium

Pour Chromium (chromium-browser), téléchargez et désarchivez la bibliothèque Widevine et copiez la dans le dossier de bibliothèques de Chromium. Consultez mga#17449 commentaire 12 pour plus d'informations.

La communauté hispanophone Blogdrake a créé un script pour automatiser ce processus.

Vous pouvez au choix :

  • Faites un clic droit sur ce lien pour télécharger le script get-widevine.sh
  • Ouvrez un terminal
  • Donnez les droits d'execution au script
 chmod a+rx get-widevine.sh
  • Exécutez le script
 ./get-widevine.sh
  • Entrez le mot de passe root lorsqu'il est demandé
  • Vous pouvez consulter https://demo.castlabs.com pour tester si les vidéos protégées par Widevine fonctionnent

ou

Installez la dernière version du paquet Tuningdrake depuis les dépôts de la communauté Blogdrake et exécutez get-widevine depuis un terminal.

Notepad.png
Please note!
Certains sites peuvent nécessiter la modification du useragent


Problèmes matériels

installation/amorçage sur HP Envy 15-AH150SA

Les SSDT sont compatibles uniquement avec Windows, et cela peut causer une panique du noyau sur la plupart des types de média d'installation (autre qu'une clé USB Live) et sur toutes les installations achevées. Ajouter acpi_no_static_ssdt en tant que paramètre du noyau à l'amorçage pour résoudre ce problème. Pour l'ajout d'options de noyau voir les instructions ici (comment configurer les options du noyau). Voir aussi cette page de forum

Avertissements pour les portables avec technologie Optimus (carte graphiques hybride Intel/NVIDIA)

Le support de la technologie Optimus (ordinateurs portables avec un processeur graphique Intel et un GPU NVIDIA discret) est incomplet dans l'outil de configuration de Mageia pour les pilotes graphiques. Il peut vous proposer de configurer l'IGP Intel, le GPU NVIDIA ou les deux: seule la première option (Intel IGP seul ) est appropriée, car le GPU NVIDIA n'est généralement pas connecté au moniteur.

Si vous configurez uniquement l'IGP Intel, ou utilisez la configuration par défaut proposée par le programme d'installation, il devrait s'installer correctement.

Consultez la section Optimus dans les notes de version pour en savoir plus sur les options de configuration pour utiliser les cartes NVIDIA après installation.

Le micrologiciel UEFI est codé en dur pour utiliser Windows sur certains HP, Lenovo et ordinateurs portables Medion

Certains firmware ne respectent pas les normes de l'UEFI, et ne permettrons pas de démarrer Mageia par défaut, voir #19112
Le commentaire 9 et le commentaire 10 contiennent des contournements possibles.