From Mageia wiki
Jump to: navigation, search
Drakconf multiflag.png
Otros idiomas

Deutsch ; English ; Español ; Français ; Português(Portugal) ;


Esta página es un borrador

Requiere mejoras. Si quiere mejorarla, sólo ingrese y presione en la pestaña Edit.

Por favor, quite la plantilla {{Draft-es}} cuando esté seguro de que la página está completa y es correcta.



Contents

Mageia 7

Aún estamos añadiendo reportes de la lista de fallos reportados que necesitan una entrada en las erratas de Mageia 7

Arranque

Algunos equipos Intel recientes

En algunos equipos recientes, el arranque se detiene tras seleccionar la opción en el menu de arranque, pero posteriormente el kernel entra en acción. El culpable es el microcódigo de Intel y la última generación de procesadores Intel i7. Se ha reportado para Asus UX333, UX433 o UX533. Un paliativo es añadir a las opciones del kernel dis_ucode_ldr. La solución parece ser actualizar la BIOS. Vea el reporte #24979.

Al arranque aparecen 3 rectángulos con el símbolo ?

Tras seleccionar en el menú de grub2 la opción para iniciar Mageia, se presenta una pantalla gris con tres rectángulos conteniendo el símbolo ?. El sistema termina el proceso de arranque hasta llegar a la pantalla de inicio de sesión, o el escritorio si configuro el inicio de sesión automático. Esto sucede si se utiliza el controlador nvidia340 (y posiblemente cualquier otro controlador que no soporte la función del kernel para detectar el modo de video (mode setting)). El comentario 36 del reporte 19642 contiene posibles soluciones.

En algunos equipos de 64bit no puede instalarse imágenes de 32 bit

Vea el reporte #23431. Remedio: usar un instalador de 64 bits.

Algunos equipos recientes con controladoras NVMe fallan durante el arranque

En algunos equipos recientes como los HP 17-BY1053DX, donde las unidades de disco (tradicionales o SSD) estan conectadas a una controladora NVMe, el arranque puede fallar y el equipo deja de responder cuando se detecta el hardware o cuando se inicia. Un arreglo es añadir nvme_core.default_ps_max_latency_us=5500 a los parámetros del kernel. Vea esta consulta en el foro(ingles) para más detalles.

La tarjeta de red MCP61 de Nvidia no establece conexión

Como se indica en el reporte #26154 algunas tarjeta ethernet Nvidia no establecen conexión produciendo el mensaje "forcedeth 0000:00:07.0 enp0s7: Got tx_timeout. irq status: 00000032". Para corregirlo añada pci=nomsi a los parametros del kernel

Imágenes Live

GNOME

1) Por omisión GNOME utiliza el servidor gráfico Wayland. Wayland aun no esta totalmente maduro, y podría no funcionar bien en todos los equipos. Normalmente GNOME volverá a utilizar automáticamente el servidor X.org si Wayland no puede iniciarse, pero en algunos casos esto no sucede. Si el escritorio GNOME no inicia tras completar la selección de idioma y localización, o si experimenta problemas en la pantalla, puede intentar forzar que GNOME utilice el servidor X.org añadiendo nowayland a las opciones del menú de arranque (F6 si utiliza el arranque antiguo, 'e' si utiliza el arranque UEFI).

2) Por omisión el servicio NetworkManager es habilitado en sustitución del antiguo servicio de administración de redes. Por el lado positivo, la applet de NetworkManager integrada en GNOME funciona; por el lado negativo configurar su red desde el CCM no funciona. Utilice el menú desplegable accesible desde la esquina superior derecha de GNOME para realizar cualquier configuración de la red. Para conexiones alámbricas, normalmente la conexión es configurada automáticamente y no necesitara hacer nada. Para redes inálambricas, normalmente necesitará seleccionar un punto de acceso y teclear una contraseña.

Tarjetas gráficas que no funcionan

Al iniciar desde una imagen Live algunas tarjetas no funcionan correctamente con el archivo xorg.conf creado por harddrake . Si no tiene entorno gráfico al final del ciclo de arranque, intente añadir noxorgconf a las opciones del menú de arranque (F6 si utiliza el arranque antiguo, e si utiliza el arranque UEFI).

Algunas tarjetas NVIDIA no funcionan en absoluto con el controlador libre (nouveau). En este caso, intente reemplazar xdriver=free con xdriver=modesetting en las opciones de arranque, o alternativamente intente seleccionar los controladores propietarios en el menú de arranque.

Con la tarjeta Intel 810 - UHD Graphics 620, KDE Plasma, GNOME, y varios entornos de escritorio muestran un escritorio y/o panel en blanco. El escritorio xfce4 funciona adecuadamente. Vea el reporte #25022 para más detalles.

Si una laptop con tarjeta grafica híbrida no arranca, intente editar las opciones de arranque como se describió anteriormente, pero cambiando xdriver=free a xdriver=intel. Esto forzara al sistema a utilizar la GPU Intel que frecuentemente es la que esta eléctricamente conectada al monitor También podría funcionar conservar la opción free y añadir la opciónnoxorgconf al final de la linea. Trabajamos en esto en el reporte #25181

Tarjetas inalambricas que no funcionan

Se sabe que algunas tarjetas Broadcom no funcionan, esto se debe a que solo funcionan con un controlador propietario que, debido a su licencia, no podemos precompilar en las imágenes, y necesita cargarse en tiempo de arranque. Una vez que Mageia este instalada puede configurar la inalambrica y reiniciar.

Mantener un cargador de arranque de terceros

Si durante la instalación, requiere mantener un cargador de arranque de terceros, entonces durante la pantalla del cargador de arranque, proceda a la siguiente pantalla llamada 'Mageia Live' donde encontrará el botón 'Avanzados' bajo la opción 'Probe Foreign OS'.

En esa sección hay una caja etiquetada "Do not touch ESP or MBR". Marcar esa caja evitara que se modifique el cargador de arranque actual. Necesitará añadir en el cargador a Mageia manualmente. Vea también nuestro manual del instalador Live de Mageia.

Imágenes de instalación clásica

Combatiendo firmware UEFI problemático

Hay reportes de que restableciendo las opciones predeterminadas del BIOS puede ser una solución, para la Lenovo Yoga 720: Extrañamente tras arrancar una vez en modo Legacy, regresar al bios y cambiar nuevamente de modo legacy a UEFI y desactivar la seguridad, los sistemas instalados desde las imágenes Live y Clásica funcionaron. Muy similar a esta experiencia.

Notas sobre las Laptop HP Envy x360 con procesadores Ryzen (ar0212ng): Su bios es problemática, la instalación solo funciona cuando añade acpi=off nospec_store_bypass_disable a los parámetros del kernel, (vea esta consulta en los foros de archlinux / kernel#203431) para más información sobre los parámetros del kernel (En la pantalla de arranque seleccione Install Mageia, presione e para entrar en modo edición y añada los parametros). La detección del medio de instalación aun fallara pero podrá instalar por red usando una conexión ethernet. No habrá soporte de ratón o de la pantalla táctil durante la instalación y podría sufrir de extraños cuelgues durante la instalación a menos de que cambie a una terminal durante la instalación. Así que tras la selección de escritorio, cuando el instalador comience a descargar e instalar los paquetes, cambie a una terminal (ctrl+alt+F4) podrá regresar cuando el instalador este en la etapa de Configuración de Usuario. Debido a la bios problemática/los parámetros del kernel, no se realizara el registro del cargador de arranque en el sistema efi, así que para arrancar su recién instalado sistema, presione F9 tras encender su equipo para seleccionar Arrancar desde USB y esperar un mensaje de la bios. Seleccione el archivo EFI, y navegue hasta la carpeta de mageia seleccione el archivo efi que se localiza ahí. Grub iniciara, pero contendrá los ahora innecesarios parámetros, así que presione e y remueva el parámetro acpi=off s (y nospec_store_bypass_disable one , de estar presentes). El equipo arrancara normalmente, el touchpad, modulo wifi y la pantalla táctil deberán funcionar. Para hacer permanentes los cambios quite los parámetros del archivo /etc/default/grub y ejecute update-grub2. Ejecute grub2-install para registrar mageia en EFI. Verifique que al ejecutar efibootmgr aparezca una entrada "mageia", y es la primera en el orden de arranque. Se deberá poder reiniciar sin tener que hacer el proceso anterior.

Notepad.png
¡Recuerde esto!
la instalación de windows tendrá el cifrado bitlocker activado, e instalar mageia/modificar las particiones o desactivar Secure Boot activara una verificación, así que asegúrese de tener una clave de recuperación de BitLocker a mano (creada por su dispositivo en la pagina de su cuenta Microsoft por ejemplo).


Tras la instalación casi todo funcionara con excepción de:

  • El brillo no puede cambiarse presionando las teclas fnF2/F3. Sugerimos cambiar la combinación de teclas, por ejemplo en Gnome ctrlF2 con el comando. gdbus call --session --dest org.gnome.SettingsDaemon.Power --object-path /org/gnome/SettingsDaemon/Power --method or.gnome.SettingsDaemon.Power.Screen.StepDown para disminuir el brillo (y lo mismo con StepUp para aumentarlo)
  • Las bocinas en la barra superior no son utilizadas. Para hacerlas funcionar instale alsa-tools y ejecute hdajackretask kernel#189331
Notepad.png
¡Recuerde esto!
La aplicación tiene textos en ingles


    • marque [x] Show unconnected pins y [x] Advanced override en Options
    • marque [x] Override for Pin 0x14
      • Connectivity: Jack, Location: Front, Device: Speaker, Jack: Other Analog, Color: Unkown, Jack detection: not present, Channel group: 5, Channel (en group): Front
    • marque [x] Override for Pin 0x1e
      • Connectivity: Jack, Location: Rear, Device: Speaker, Jack: Other Analog, Color: Unknown, Jack detection: not present, Channel group: 5, Channel (en group): Front
    • Presione "Install boot override" y reinicie el sistema, las bocinas superiores ahora seran utilizadas.
  • La pantalla no rota cuando lo hace el dispositivo. Debera rotar manualmente la pantalla en las configuraciones de pantalla.

Mantener un cargador de arranque de terceros

Si durante la instalación de Mageia 6, desea evitar la escritura del MBR (PC-BIOS) o cambiar la opción predeterminada de UEFI entonces en la pantalla 'Resumen' DEBERÁ entrar en la sección de Cargador de Arranque y proceder a la siguiente pantalla titulada 'CONFIGURACIÓN DEL CARGADOR DE ARRANQUE' donde encontrara el botón 'Avanzados'.

En esa sección hay una caja etiquetada "Do not touch ESP or MBR". Marcar esa caja evitara que se modifique el cargador de arranque actual. Necesitará añadir en el cargador a Mageia manualmente. Vea también nuestro manual del instalador de Mageia 7.

Warning.png
¡Advertencia!
Si elije esta opción, no podrá añadir Mageia al cargador de arranque de Windows mediante Easybcd, ya que Grub2 no estará instalado en ninguna de las particiones Linux.



LXDE salvapantallas/bloqueador

Si instala solamente el escritorio LXDE, no contará con ningún protector de pantalla/bloqueador. Si desea este componente, debe posteriormente instalar uno, por ejemplo, xscreensaver.

Problemas de migración

Info.png
Información:

Ahora si tiene un sistema Mageia 6 completamente actualizado, se le ofrecera la migración.

La aplicación de actualización en Mageia 6 no habilito la migración hasta diciembre ya que habia algunos problemas. Pero ahora - ¡Se considera que están solucionados! [reporte de rastreo mga#25528]



Consideraciones generales

  • Asegúrese de que su sistema Mageia 6 esta completamente actualizado.
  • Si es posible haga un respaldo, usando por ejemplo Partclone o Clonezilla , para que pueda restaurar su sistema si lo requiere.
  • Utilice la Imagen de Instalación Clásica adecuada a la arquitectura que tenga instalada.

Migrar un huesped VirtualBox

Dependiendo del momento en que fue creado un huésped VirtualBox con Mageia 6 puede o no contener dentro de las opciones de arranque del kernel "nokmsboot". De estar presente la migración de Mageia 6 a Mageia 7 no reiniciara adecuadamente. Para mejores resultados deberá quitar la opción "nokmsboot" antes de iniciar la migración

La formas más fácil de realizarlo es iniciar el huésped antes de la migración, ejecutar el Centro de Control Mageia dentro del huesped -> Arranque -> Configurar sistema de arranque. Las opciones del kernel se mostraran en la segunda pantalla. Si "nokmsboot" esta presente, quítelo y presione en "Finalizar". Una alternativa es quitarlo en la fase de "Configuración Post-instalación" de la migración. "Configurar sistema de arranque" es una de las cosas que se puede hacer. El proceso es el mismo que con el CCM.

Finalmente, si se perdió de todo esto y su huésped falla al arrancar, apáguelo y reinícielo. Cuando aparezca el menú de grub2 , presione e en el teclado. Esto proporcionará una pantalla de texto donde puede editar las opciones para este arranque. Busque la línea que empieza con "linux16." Utilice las flechas de su teclado para dirigirse a esa línea, moverse dentro de ella y use la tecla Supr para quitar "nokmsboot." Tenga cuidado de no borrar otra cosa. Al terminar, presione Ctrl-x y el arranque deberá ser exitoso y así podrá utilizar el CCM como se describió anteriormente para hacer el cambio permanente.

LVM y/o LUKS con el obsoleto udisks

Antes de migrar un sistema mageia 6 que utilice LVM y/o LUKS, el paquete udisks necesita ser desinstalado manualmente. Ya que si udisks esta instalado cuando Mageia 7 inicia, sera enviado a una consola de depuración. Si eso le ocurre, presione Ctrl+D y el arranque terminara normalmente y podrá desinstalar udisks. Vea el reporte #24949.

GRUB no puede arrancar con el sistema de archivos JFS

Si utiliza GRUB y el sistema de archivos JFS, tendrá que actualizar a GRUB2 antes de migrar a Mageia 7, Vea el reporte #25009; este error parece estar corregido en grub-0.97-48.1.mga7, así que si habilita los repositorios remotos y la conexión a internet durante la migración (o realiza una instalación por red), debería funcionar.

Advertencia para migraciones complejas

Las actualizaciones muy grandes o complejas pueden fallar antes de finalizar produciendo el error "transactions failed" ("transacciones fallidas"), listando conflictos entre paquetes o dependencias faltantes. Esto se debe en parte a que la actualización se realiza en grupos de transacciones que dependen de transacciones posteriores; y también al hecho de que solo algunos de los paquetes se encuentran en los imágenes de instalación y la mayoría se encuentra en los repositorios remotos. Los siguientes consejos le ayudaran a solucionarlo. Están basados en una actualización desde una Mageia 6 con más de 4600 paquetes instalados. Primero siga las Consideraciones Generales.

  • Haga la migración utilizando la imagen Mageia-7-[arch]-DVD.iso
  • Añada medios adicionales (ftp, http, otros)
  • Si llegase a presentarse un problema cuando se le regrese a'medios adicionales' NO AÑADA ningún medio. Deje marcado Ninguno.
  • Mientras los paquetes problemáticos NO ESTÉN incluidos en la imagen ISO la actualización se completara exitosamente.

Tras reiniciar en Mga7 el usuario necesitara instalar cualquier paquete que se omitiera.

  • Añada algun servidor de Mga7 (no olvide añadir los repositorios de 32-bit si estaban activos en una instalación Mageia 6 64-bit)
  • Ejecute urpmi --auto-select cuando se le pregunte y/n (s/n) seleccione n
  • Tome nota del numero de paquetes que necesitan ser instalados
  • Ejecute urpmi --auto-select --split-length (numero anotado), por ejemplo urpmi --auto-select --split-length 423 para 423 paquetes.
  • Todos los paquetes deberán instalarse y el sistema estará completamente actualizado.

Cambio de nombres para los dispositivos MMC

Por omisión Mageia utiliza UUIDs para los dispositivos de bloques. Es posible que usted cambiara manualmente esto en /etc/fstab para utilizar los nombres de dispositivo para las unidades MMC. De ser así, tendrá que cambiar de /dev/mmcblk0 a /dev/mmcblk1. Este cambio proviene del kernel 4.14.

gdb-doc

Por un error el paquete gdb-doc de Mageia 6 no puede desinstalarse durante una migración. Para evitar que la migración falle elimine el paquete gdb-doc-7.12-16.mga6.noarch o gdb-doc-7.12-16.1.mga6.noarch antes de la migración ejecutando el comando:

rpm -e --noscripts gdb-doc-7.12-16.mga6

o

rpm -e --noscripts gdb-doc-7.12-16.1.mga6

Vea el reporte #25462.

Módulos de Python

Durante la migración, python-pycrypto y python2-pycryptodome entran en conflicto, tendra que desinstalar uno de ellos para evitarlo.

Problemas de Software

Firefox

Mientras se actualiza Firefox, puede que Firefox considere que no puede utilizar el perfil existente. Un perfil contiene entre otras cosas marcadores y contraseñas almacenadas. Esto es una elección de los desarrolladores de Mozilla, para evitar que la versión actual de corrompa con perfiles anticuados. Hay formas de recuperar el antiguo perfil, vea https://support.mozilla.org/en-US/kb/recover-user-data-missing-after-firefox-update .

Thunderbird

Mientras se actualiza Thunderbird, puede que Thunderbird onsidere que no puede utilizar el perfil existente y creara un nuevo perfil. En este caso no vera sus cuentas ni sus correos. Pero no se han perdido. Puede ver esta pagina para saber donde estan almacenados sus datos y como recuperarlosto know how where your data are stored and how to recover them.

Aplicaciones de Plasma

Apariencia Oxygen

Tenga cuidado con el tema Oxygen en Plasma que puede sufrir de un sobre consumo de memoria cuando es utilizado en algunos equipos con tarjetas gráficas Intel. Mientras se investiga el problema, cuando se presenta toda la memorias es consumida, produciendo una ralentización del desempeño y el llenado de la partición swap, seguido del cerrado aleatorio de procesos por falta de memoria. El cerrado de procesos puede producir corrupción de archivos, dependiendo de lo que estuviera escribiéndose cuando el proceso fue cerrado. Hasta que se encuentre y corrija la causa del problema, se puede evitar manteniendo el tema predeterminado (breeze).

Aplicaciones de Cinnamon

Escritorio Cinnamon

Cinnamon requiere que cinnamon-screensaver esté instalado, si escogió Cinnamon en el instalador o si ha instalado manualmente los paquetes task-cinnamon o task-cinnamon-minimal eso se hará automáticamente, pero si solo ha instalado el paquete cinnamon, Cinnamon no funcionará hasta que instale el paquete cinnamon-screensaver.

Vea el reporte #23899.

Aplicaciones GNOME

Sesión de GNOME en Wayland y su -

En una terminal tras ejecutar "su -", algunos de los comandos drak presentaran al usuario la interfaz ncurses (modo texto) en vez de la interfaz gráfica. Si ésto ocurre, salga de la interfaz ncurses, deje de ser root en la terminal (ejecutando exit) y vuelva a invocar el comando drak como usuario normal. Aparecerá un dialogo pidiéndole la contraseña de root y tras teclear la contraseña correcta aparecerá la interfaz gráfica.

Recuperar los datos de Evolution tras la migración

El formato de almacenamiento de datos de Evolution en las versiones 3.x cambió del usado en la version 2.32. En ambos casos, los datos se almacenaban en ~/.local/share/evolution/mail/local/ siguiendo las Especificaciones XDG (ingles). Dentro de ese directorio el formato y estructura de directorios ha cambiado.

Este articulo (ingles) de los foros de linuxmint explica como recuperar sus datos.

Notepad.png
Please note!
Los repositorios oficiales no tienen la aplicación mb2md, si quiere probar la aplicación mb2md la tienen que instalar como root desde los repositorios de BlogDrake


Konsole.png
[root@computer ~]# urpmi --force http://ftp.blogdrake.net/mageia/mageia7/free/noarch/mb2md-3.20-1bdk.mga7.noarch.rpm
[root@computer ~]# _


Aplicaciones Xfce

Desenfoque de pantalla al iniciar sesión

Se ha encontrado que en algunos equipos antiguos existe un desenfoque tras ingresar su nombre de usuario y contraseña, poco antes de que el escritorio se muestre por completo.

Ver el reporte #242134.

Si usted esta afectado tras iniciar sesión elija usar un controlador de video libre.

Aplicaciones de Mageia en Xfce y Cinnamon

Se ha reportado que en los escritorios Cinnamon o Xfce, las aplicaciones netapplet o mgaapplet que se encuentren en un panel posicionado en la parte inferior de la pantalla, lo cuadros de información son dibujados bajo el panel. Siendo solamente una barra negra lo que se alcanza a ver.


Para evitar este fallo, en las preferencias del panel, marque: "No reservar espacio en los bordes".

Vea más información en el enlace.

IceWM

Las ventanas permanecen tras haberlas cerrado

Con hardware especifico las ventanas no desaparecen tras haberlas cerrado, a pesar de que la aplicación está realmente cerrada. Esto no ocurre al abrir la sesión "Sesión IceWM"(IceWM session). Vea el reporte #23595

Netflix y otros sitios que requieren el plugin widevine no funcionan en Chromium

Widevine, es un plugin que permite la reproducción de videos protegidos con DRM, este plugin no se instala automaticamente en la versión del navegador chromium distribuido por mageia.

Notepad.png
¡Recuerde esto!
Asegúrese de que el navegador chromoium esta actualizado, la instalación de Widevine no puede completarse en la versión de Chromium originalmente distribuida en las ISOs de Mageia 7 y 7.1.


Vea el el reporte #24835 para más información.

El complemento necesita descargarse e instalarse manualmente como root, vea el reporte #26042 para más información.

Blogdrake, la comunidad de habla hispana, ha creado un script que facilita la instalación de widevine en el navegador chromium.

Instale la ultima versión para Mageia 7 del paquete Tuningdrake de los repositorios de Blogdrake y ejecute get-widevine desde un emulador de terminal

Si la versión de widevine instalada por el script no funciona intente instalar otra versión ejecutando Widevine_Version=AlgunaVersion get-widevine donde AlgunaVersion puede ser cualquiera de las versiones soportadas


Warning.png
¡Advertencia!

Se recomienda también, que por lo menos añada el repositorio noarch de Blogdrake, así recibirá actualizaciones del paquete Tuningdrake y por lo tanto de los scripts que contiene.

urpimi.addmedia BDK-Free-noarch http://ftp.blogdrake.net/mageia/mageia7/free/noarch




Warning.png
¡Advertencia!

En sistemas de 64bit las versiones previas del script tienen un fallo , por favor ejecute como root

Konsole.png
[root@computer ~]# rm -rf /usr/lib64/chromium-browser/{widevine-version,manifest.json,libwidevinecdm.so,WidevineCdm}
[root@computer ~]# _
Konsole.png
[root@computer ~]# get-widivine
[root@computer ~]# _
Esto solo es necesario por esta ocasión, la siguiente vez que necesite actualizar widevine solo ejecute get-widevine



Notepad.png
¡Recuerde esto!
  • Puede que en algunos sitios sea necesario falsear el agente de usuario
  • Para mantener actualizado el plugin ejecute get-widevine cada que se actualice el navegador chromium


Servidor NFS

La versión 2.3.4 del paquete nfs-utils proporciona algunos cambios en el manejo de su configuración.

Primero, la interpretación del archivo /etc/export parece ser más estricta, y utiliza la notación 192.168.0.*, en vez de la notación CIDR (192.168.0.0/24) que dejó de estar soportada.

Considere crear un archivo en /etc/exports.d poniendo solo sus cambios en un archivo con el nombre de su elección y la extensión .exports. Ver man exports.

Segundo, el uso de /etc/sysconfig/nfs para definir los parámetros de varias utilidades NFS dejó de estar soportado, cambiándose por el archivo de configuración /etc/nfs.conf. El script /usr/libexec/nfs-utils/nfsconvert.sh esta disponible para realizar la conversión, y el servicio nfs-convert de systemd, que es una dependencia para otros servicios NFS, deberá ejecutarlo automáticamente de ser necesario.

Servidor Bind

Cambios en la configuración

Apartir de bind 9.11.5P1-2mga7, los archivos necesarios para ejecutar bind en un contenedor están separados en distintos paquetes:

  • bind-chroot para bind estándar
  • bind-sdb-chroot para bind con soporte SDB

Las nuevas unidades systemd conservan esa lógica:

  • bind servicio bind
  • bind-sdb servicio bind con soporte SDB
  • bind-chroot servicio bind en un contenedor
  • bind-sdb-chroot servicio con soporte SDB en un contenedor

Problemas adicionales

Debido a que algunas utilidades fueron transferidas entre los paquetes bind y bind-utils, una transacción que intente actualizar solo uno de esos paquetes fallara debido a un conflicto entre archivos.

La llave publica para la zona root que es necesaria para las validaciones DNSSEC, no se encuentra en el paquete.

Ambos problemas están corregidos en una actualización por publicar, reporte #24422.

Instalación de Steam

Ya que Steam necesita algunas bibliotecas 32 bits, tiene que habilitar los repositorios de 32bits (Core Release y Updates) ya que no se habilitan de forma predeterminada. La señal de que no están habilitados es que algunas bibliotecas no pueden encontrarse.

PMB

Phpmybibli aun no es compatible con php7, por lo que no podra actualizar a Mageia 7 que solo tiene php 7.3.

Sus desarrolladores están trabajando en la migración de PMB hacia php 7.3, y nosotros lo empaquetadores tan pronto como este disponible.

MythTV

MythTV ya no soporta obterner directamente el software Schedules Direct
https://code.mythtv.org/trac/ticket/13411
Los usuarios de Schedules Direct necesitan instalar los siguientes paquetes:
- xmltv, xmltv-grabbers-zz_sdjson (y opcionalmente xmltv-gui)
- Los usuarios de mythtv-mythweb también podrían necesitar el paquete xmltv-gui.
Los usuarios necesitan leer https://www.mythtv.org/wiki/XMLTV para información y advertencias, y (para el reino unido) leer https://blogging.dragon.org.uk/schedules-direct-uk/

Nota: Todo se encuentra en el directorio de trabajo de mythtv. Para obtenerlo ejecute:

$ getent passwd "mythtv" | cut -d: -f6

Cuando ejecute "tv_grab_zz_sdjson --configure" ponga /var/lib/mythtv/.xmltv como valor para el directorio del archivo cache (Cache File: directory)

Para una fuente de video llamada (SOURCENAME) Antenna, cree un enlace en /var/lib/mythtv.

Antenna.xmltv -> /var/lib/mythtv/.xmltv/tv_grab_zz_sdjson.conf

Para más información, vea el reporte #24243

el requisito de mysql de tener contraseñas fuerte
evita que mythtv se instale utilizando una contraseña corta.

La solución es cambiar todas las lineas

     IDENTIFIED BY "mythtv"

a

     IDENTIFIED BY "mythtv_Password"

en /usr/share/mythtv/initialdb/mc.sql; y usar mythtv_Password cuando se le pregunte por la contraseña e ignore toda la documentación que indique que la contraseña es "mythtv".

User is responsible for picking a consent node/ip value.

Paquetes obsoletos

  • get-skype ha sido retirado, ya que las versiones clásicas de Skype para Linux han dejado de ser soportadas desde el 1ro de Julio de 2017.

Existe una nueva versión de Skype basada en la web que puede instalarse directamente desde el sitio de Skype seleccionando la versión rpm aquí

Note que solo los sistemas de 64 bit están soportados.

  • cvsps versión 2, cuya ultima actualización fue hace 10 años se considera obsoleto. Era utilizado por git-cvsimport del paquete git-cvs. Si considera importar un repositorio CVS de un solo paso considere utilizar cvs-fast-export.